Descarga y prueba OPenSuSE10.3 y Mandriva 2008

mandriva2008.gif

 

 

 

La más herida de todas las distribuciones en estos años ha sido, sin duda, Mandriva (la heredera del viejo Mandrake) porque la han relegado en lugares y preferencias cuando fue por muchos años la más popular de las distribuciones Linux. Ahora, tres meses antes de que acabe 2007, ha lanzado su nueva versión 2008, con KDE 4 (opcional 3.5) y Gnome 2.20, con una serie de mejoras gráficas y las últimas versiones en software.

Descarga Mandriva 2008 con el protocolo .torrent de aquí o directamente las .iso de aquí.

opensuse103.gif

 

Del otro lado, recuperando terreno y sonriendo con el Open Source mientras saluda a microsoft, salió el pasado 4 de octubre la nueva OpenSuSE 10.3, también con Gnome 2.20 y KDE 4. Ambas distribuciones, a las que se suma ahora PCLinuxOS, Sabayon y Fedora, en competencia por el liderato que mantiene Ubuntu, vienen con interfaces más “amigables” para el usuario final, escritorios 3-D y una serie de mejoras en rapidez de software y configuración.

Descarga OpenSuSE10.3, en DVD o CD (cualquier arquitectura) desde este enlace.

Anuncios

Publicado por

bakará

Periodista GNU, en reposo.

9 comentarios sobre “Descarga y prueba OPenSuSE10.3 y Mandriva 2008”

  1. @CC3P: Gracias por el tip. Copié y pegué el código, y nada. Intenté meter el script de Java y sólo aparecía la imagen, sin servir el link a la página de descarga de Ubuntu ni el calendario de cuenta regresiva que apunta a otra página. Muchas gracias por el tip. Ahí lo dejo por si a alguien más le interesa. Ya lo probaré más adelante, otra vez. En este servicio de wordpress han sido varias las ocasiones que pasan cosas como esta. Saludos.

  2. Tengo Opensuse10.2, intenté instalar Opensuse10.3 y me da error, me dice que no está instalado el repositorio. Quien pueda ayudarme a como resolver este problema.
    Gracias.

  3. Hola Bakará, antes hablábamos del DSL y nuevamente gracias, lo tengo instalado en un viejo pc y está funcionando, la única pega es la RAM que no funcionan los 512 M, sino parte de ellos. Lo sé porque use Knopix y lo reporto.
    Aquí la consulta es diferente, tengo instalado SuSE 10.3, tengo una webcam logitech que inicialmente reconoció bien y pude ver imágenes en kopete. Estando encendido el ordenador desconectaron el usb de la webcam y seguido lo conectaron en otro puerto usb y dejo de servir.
    Kopete ya no lo reconoce, lo mismo que kamorama (me saca este mensaje: Could not connect to video device (/dev/video0). Please check connection.. He revisado la conección y parece bien).
    Entro por Yast al hardware y ejecutando la opción de información sobre el hardware la reconoce dentro los USB.
    ¿He estropeado la webcam al sacarla con el ordenador encendido? si no es así que tengo qué hacer para ponerla operativa?
    De antemano gracias.

  4. @Ricardo: Desde la versión 9.2, si no mal recuerdo, OpenSuSE trae algunos problemas con los USB. Hubo un bug famosísimo que hacia dejar de funcionar tu teclado (imagínate la clase de pega). Creo que los USB siguen siendo el dolor de cabeza de los desarrolladores de OpenSuSE. Por lo que veo desmontó el dispositivo de tu cámara. Primero observa desde tu shell si tienes los módulos de tu webcam cargados. Primero teclea como root: “lsmod” (sin las comillas) y luego localiza tu hardware (webcam) y monta el módulo que se lista en tu webcam con “modconf (nombre del módulo). Luego con “mount -a” montas el dispositivo. Debe quedarte. Si no, prueba en Yast en el módulo de hardware y actívalo ahí. Debe venir para USB.
    Por cierto, Ricardo, te recomiendo instalar LinuxMint (aquí en Bakará hay una guía de instalación paso a paso). Pruébala y verás de lo que te estas perdiendo. Te aseguro que no tendrás problemas de configuración. Saludos.

  5. Hola Bakará:

    Espero que esto cuele. le doy lsmod y dentro de lo que lista no veo nada parecido a webcam pero sí hay un usbcore, dime qué hacer:

    Module Size Used by
    ip6t_LOG 10496 7
    nf_conntrack_ipv6 22848 4
    xt_pkttype 5888 3
    ipt_LOG 9984 8
    xt_limit 6656 15
    snd_pcm_oss 50432 0
    snd_mixer_oss 20096 1 snd_pcm_oss
    snd_seq 54452 0
    af_packet 29064 2
    ip6t_REJECT 9216 3
    xt_tcpudp 7168 4
    ipt_REJECT 8448 3
    xt_state 6528 8
    iptable_mangle 6784 0
    iptable_nat 11140 0
    nf_nat 21912 1 iptable_nat
    iptable_filter 6912 1
    ip6table_mangle 6656 0
    nf_conntrack_ipv4 14856 6 iptable_nat
    nf_conntrack 61684 5 nf_conntrack_ipv6,xt_state,iptable_nat,nf_nat,nf_conntrack_ipv4
    nfnetlink 9752 4 nf_conntrack_ipv6,nf_nat,nf_conntrack_ipv4,nf_conntrack
    ip_tables 16324 3 iptable_mangle,iptable_nat,iptable_filter
    ip6table_filter 6784 1
    ip6_tables 17476 3 ip6t_LOG,ip6table_mangle,ip6table_filter
    x_tables 18308 11 ip6t_LOG,xt_pkttype,ipt_LOG,xt_limit,ip6t_REJECT,xt_tcpudp,ipt_REJECT,xt_state,iptable_nat,ip_tables,ip6_tables
    ipv6 268280 17 nf_conntrack_ipv6,ip6t_REJECT,ip6table_mangle
    apparmor 40736 0
    fuse 45460 2
    loop 21636 0
    dm_mod 56880 0
    nvidia 4724532 22
    button 12560 0
    snd_via82xx 31640 1
    snd_ac97_codec 97060 1 snd_via82xx
    ac97_bus 6272 1 snd_ac97_codec
    i2c_viapro 12436 0
    i2c_core 27520 2 nvidia,i2c_viapro
    snd_pcm 82564 3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
    via_ircc 23700 0
    irda 120712 1 via_ircc
    snd_timer 26756 2 snd_seq,snd_pcm
    parport_pc 40764 0
    8139cp 26112 0
    snd_page_alloc 14472 2 snd_via82xx,snd_pcm
    snd_mpu401_uart 12416 1 snd_via82xx
    8139too 29184 0
    parport 37832 1 parport_pc
    mii 9344 2 8139cp,8139too
    crc_ccitt 6144 1 irda
    snd_rawmidi 28416 1 snd_mpu401_uart
    ns558 8704 0
    gameport 18312 3 snd_via82xx,ns558
    snd_seq_device 12172 2 snd_seq,snd_rawmidi
    snd 58164 12 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
    shpchp 35092 0
    rtc_cmos 12064 0
    pci_hotplug 33216 1 shpchp
    via_agp 13952 1
    rtc_core 23048 1 rtc_cmos
    sr_mod 19492 0
    cdrom 37020 1 sr_mod
    soundcore 11460 1 snd
    rtc_lib 7040 1 rtc_core
    agpgart 35764 2 nvidia,via_agp
    sg 37036 0
    sd_mod 31104 5
    ehci_hcd 34956 0
    uhci_hcd 27024 0
    usbcore 123756 3 ehci_hcd,uhci_hcd
    edd 12996 0
    ext3 131976 2
    mbcache 12292 1 ext3
    jbd 68148 1 ext3
    fan 9220 0
    pata_via 15620 4
    libata 137032 1 pata_via
    scsi_mod 140376 4 sr_mod,sg,sd_mod,libata
    thermal 20744 0
    processor 40876 1 thermal

    Le di modconf cdrom y me responde bash : modconf : command no found

    Tampoco estoy claro con el mount. Entiendo que es para instalar particiones o discos, por ello no sé cómo va lo de especificar el tipo de archivo. En kradio me sale este mensaje:

    2007-12-21T13:59:27 registro iniciado
    2007-12-21T13:59:29 Could not find an accessible v4l(2) radio device.
    2007-12-21T13:59:29 V4LRadio::readV4LCaps: no se puede abrir /dev/radio
    2007-12-21T13:59:34 V4LRadio::readV4LCaps: no se puede abrir /dev/radio
    2007-12-21T13:59:34 V4LRadio::radio_init: No se puede abrir el dispositivo de radio /dev/radio

    y no sé como crear el dispositivo radio. Si puedes ayudarme con esto también.

    Siguiendo tu consejo, voy a reemplazar Ubuntu por el LinuxMint. La verdad me ha gustado SuSE y este ha sido el primer problema (webcam) que tengo, por lo demas estoy a gusto. Quiero tener un distro basado en Debian y otro en Red Hat, por el tema de comparar y aprender.

    Gracias.

  6. Bakará no te molestes más con este tema, ya lo he resuelto. Lo dicho, el sistema desmontó la webcam. Lo que he hecho es entrar a la consola y como root darle modprobe gspca, salí de la consola, entré al kopete y nuevamente funcionó. Lo que ahora no sé es como colocarlo desde el inicio, que el sistema lo cargue automáticamente. Espero me cuentes.

    Hasta pronto

  7. @Ricardo: Que bien. Estábamos en la línea correcta. Ahora sólo editamos el siguiente archivo como root:

    gedit /etc/init.d/boot.local

    Y agregamos al final la línea de comandos que te hace funcionar tu webcam:

    modprobe gspca

    Grabamos y cerramos. Esperemos que cierres bien el año con estas aplicaciones. Seguramente SuSE trae en Yast alguna aplicación para solucionarlo gráficamente. Saludos.

  8. Hola Bakara, como siempre a pedirte ayuda. Haxw dias no puedo actualizar las versiones de software que me ofrece suse 10.3. Sale este mensaje:

    2 Problemas: Problema: No se ha encontrado una solución válida sólo con los elementos para la mejor arquitectura. Problema: Esto invalidaría OpenOffice_org-es-2.3.0.1.2-3.noarch. Problema: No se ha encontrado una solución válida sólo con los elementos para la mejor arquitectura. Con esta ejecución, sólo se han tenido en cuenta los elementos con la mejor arquitectura. Tener en cuenta todos los elementos posibles lleva tiempo, pero puede obtener un resultado válido. Solución 1: Hacer que el sistema de resolución se ejecute con TODAS las posibilidades. Tener en cuenta todos los elementos con una arquitectura compatible.

    Como corrijo esto? que hago para poder realizar las actualizaciones que se me ofrecen?

    De antemano te doy las gracias

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s